You are not logged in.

1

Friday, November 19th 2010, 6:40am

Plusieurs questions

Bonjour,
Après avoir installer mon forum, il y a plusieurs choses que je n'arrive pas :S
Je m'en remet donc à vous !

1) Dans Système > Option > Board > Post, j'ai réglé les points gagné pour la création d'un message à 1 et d'une discussion à 5. Seulement, sa ne semble pas marcher puisque un membres qui a 63 messages et 3 discussions crées à un grade qui vaut 200 points (par ex). Comment sa ce fait ?
2) Est ce possible d'afficher quelques part (dans le profil par exemple) le nombre de points d'un utilisateur ?
3) J'ai installer le module de statistiques (celui traduit en fr de votre forum) . Dans la page statistiques de l'administration j'ai coché les options mais je ne voit pas ou apparait sur le forum le lien pour entrer dans cette page de statistiques :(

Merci d'avance

Titeuf

Beginner

Posts: 4

Location: Perdu en montagne

  • Send private message

2

Friday, November 19th 2010, 3:42pm

Pour ton premier point ça m'est aussi arrivé, et il faut soit faire une mise à jour des profils, soit des rangs et ça devrait se mettre correctement.

Pour les points je t'avouerais n'avoir jamais cherché et en regardant grossièrement je n'ai pas trouvé, en revanche tu as ce plug-in : http://community.woltlab.com/db/index.ph…t&projectID=255 qui correspond en partie à ce que tu cherches.

3

Saturday, November 20th 2010, 6:00pm

Merci beaucoup :)

Par contre, comment on fait une mise a jour des profils oO ?

Titeuf

Beginner

Posts: 4

Location: Perdu en montagne

  • Send private message

4

Sunday, November 21st 2010, 1:17pm

Dans l'acp tu as un volet maintenance et dedans update counters.
Tu as juste à faire un update des users.

5

Monday, November 22nd 2010, 7:36am

Merci, sa marche ;)

J'ai trouvé la réponse à ma 3éme question tout seul, mais j'ai un autre problème:

Sur mon forum (http://spatio.ogspy.net/forum/index.php?page=Index) j'aimerai enlever la bordure noire qui entoure le logo et les boutons du menu, mais quand je met cette bordure en couleur transparante, il me la met en blanc :S
Comment l'enlever tout simplement ?
(En sachant que c'est la bordure pour laquel il est écrit que dans sa taille on ne peut pas mettre 0)

6

Thursday, November 25th 2010, 9:24am

En attendant les réponses à mes questions précédentes, j'ai encore d'autres questions
(oui, je sais, j'ai beaucoup de questions :S)

- Est ce possible de colorer un préfixe sur un forum ? J'ai essayer de rajouter le code en html et en bbcode mais sa me l'as écrit sans colorer :(
Il faut crée quelques chose à partir du css ?

- En parcourant les traductions, j'ai vu qu'il y avait pas mal de variable intéressantes, du genre : "{#$stats.threads}" " {#USERS_ONLINE_RECORD}"
Est ce possible de les utilisés dans des messages ? si oui comment faire ?

Merci ^^