You are not logged in.

Dear visitor, welcome to Communauté francophone WoltLab Burning Board. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, March 6th 2011, 6:14pm

Bug d'administrateur

Bonsoir, je post mon problème.

Dans les permissions de groupe j'ai donné le droits aux administrateurs d'insérer de l'html dans leurs messages.

Le problème c'est que cette case est coché par défaut lors de la création d'un message, et lorsque l'on tape un message normal comme je le fait en se moment avec des saut de ligne et bah tout le texte est collé, le message est considéré à 100% comme du html.

En gros chaque fois qu'un admin veut poster un message il doit décocher la case autorisant le html lors de la création de sont message ce qui est très chiant.

Quelqu'un a il une solution au problème qui empêcherai cela sans pour autan enlever les droits d'utiliser l'html ?

Merci et bonne soirée.
Mon site tournant avec Burning Board : http://www.playing-zone.fr

2

Sunday, March 6th 2011, 8:24pm

il faut que tu ailles dans tes paramètres système >> option >> messages >> décoche "Activer le HTML dans les messages (valeur par défaut)". ensuite après plusieurs fois où tu décocheras l'option""activer le html" dans tes paramètres de messages lors de la création d'un message, le forum enregistrera ton choix et gardera ces paramètres en mémoire ;)

3

Sunday, March 6th 2011, 8:53pm

Merci :)

C'était déjà désactivé, je l'ai activé puis désactivé et sa fonctionne :)
Mon site tournant avec Burning Board : http://www.playing-zone.fr