Vous n’êtes pas connecté.

1

dimanche 17 avril 2011, 22:30

Page Web avec Style

Bonjour/Bonsoir,

Je voudrais savoir si c'est possible de créer une page web sur le forum qui prend en compte le style du forum ? A l'aide d'un plugin ou autre... ?

Cordialement

2

dimanche 17 avril 2011, 23:16

Il y a un module en développement pour WCF 1.1 (donc il fonctionnera peut être sous wBBLite, à tester), qui bien sûr est en anglais

il est encore en RC (release candidate), mais je ne peux pas t'en dire plus je ne l'ai pas testé

tu le trouvera ici :

http://www.wbb3addons.de/forum/fb/index.…try&entryID=113

(nécessite certainement une inscription)

;)


WoltLab.net, support, traduction et aide pour Burning Board

3

lundi 18 avril 2011, 00:01

Merci bien ;)

Il est compatible mais je ne comprends pas très bien là ^^

J'ai tout en wcf.acp.custompage.parent, wcf.acp.custompage.wrapper...
Une petite image pour mieux te faire comprendre:

De plus je ne peux pas rentrer de texte...
Cordialement

This post has been edited 1 times, last edit by "xgraft" (18 avril 2011, 00:06)


4

lundi 18 avril 2011, 15:55

bah comme dit il est en anglais, donc pas de langue FR incluse, d'où les variables à la place des phrases

mets toi en anglais le temps de faire ce que tu souhaites ;) ou traduit le via le gestionnaire de langue


WoltLab.net, support, traduction et aide pour Burning Board

5

lundi 18 avril 2011, 16:01

Ok merci mais où puis-je trouver le fichier de langue anglais ? :|

6

lundi 18 avril 2011, 17:57

bah il est dans l'archive, la langue doit s'installer par défaut logiquement


WoltLab.net, support, traduction et aide pour Burning Board

7

lundi 18 avril 2011, 20:23

Il y a un peu un mélange de Français et d'anglais mais dans langue, elle s'appelle Français.

8

mardi 19 avril 2011, 22:53

Vive les traduction :)

9

mardi 19 avril 2011, 23:38

Sinon vous n'avez pas une idée ^^
Parce que dans la zone où je dois taper le texte, il n'y a rien :|

10

mercredi 20 avril 2011, 13:33

En faite c'est normal, tu es en langue FR, alors que le paquet n'est compatible qu'avec la langue Allemande et Anglaise (du faite des fichiers langues de ckeditor qui ne sont pas basés sur la langue de wBB)

J'ai fait la traduction / test vite fait ça devrait normalement être bon :

  • Fix des archives sans extension pour les paquets optionnels
  • Ajout de la langue FR (site officiel) pour ckeditor
  • traduction en langue FR
PS: installe les deux paquets optionnels (inclus) de wrapper, ça t'évitera des problèmes ;)

http://www.mediafire.com/?hmlc6abjkgxxaa8


WoltLab.net, support, traduction et aide pour Burning Board

11

mercredi 20 avril 2011, 15:21

Merci beaucoup mais j'ai toujours le même problème :/

Dans page parent, le clique sur le menu déroulant, je n'ai aucun choix.
Et dans contenu, je ne peux pas écrire, voici une image:


Ce n'est pas un champ texte.

Cordialement
Aziard

12

mercredi 20 avril 2011, 22:03

donc le problème vient de chez toi car chez moi tout fonctionne sans aucun problème

tu es sous quel version de Burning Board ?

PS : le menu déroulant de "Page parente" n'est accessible qu'une fois créé une première page, en effet tu ne peux pas assigner une page parente si aucune n'existe ^^

donc ça c'est normal


WoltLab.net, support, traduction et aide pour Burning Board

13

jeudi 21 avril 2011, 17:01

j'ai la version 3.1.3.

14

vendredi 22 avril 2011, 05:53

bah alors là je vois pas il est sensé être compatible :/

de plus chez moi, aucun problème particulier, tout s'affiche bien, je suis désolé mais je vois pas comment t'aider


WoltLab.net, support, traduction et aide pour Burning Board

15

vendredi 22 avril 2011, 18:08

Bonjour,

J'ai testé le plugin sur un forum vierge en 3.1.3 et là in fonctionne. Peut-être un autre plugin qui bloque l'accès à celui-ci ? ...

Ou peut-être une option lorsqu'on installe le forum, il y a MyBB, PHP... là, sur le forum vierge, je n'ai pas mit d'option

This post has been edited 1 times, last edit by "xgraft" (22 avril 2011, 19:34)


16

lundi 25 avril 2011, 13:54

non a priori aucune option, va tjs voir dans la gestion de groupe, mais je pense que pour les administrateurs tout est permis par défaut.

Un autre mod peut être oui, essaye de réinstaller un à un sur le forum vierge les mods que tu as sur celui en production, peut être que tu trouvera un mod non compatible =)


WoltLab.net, support, traduction et aide pour Burning Board