You are not logged in.

21

Saturday, February 25th 2012, 5:33pm

Ok, donc j'envoie les 3 dossiers dans public_html ?

22

Saturday, February 25th 2012, 5:35pm

oui si ce dossier existe quand tu te connecte à ton ftp, c'est dans celui ci que tu dois envoyer les trois fichiers, car c'est le seul accessible via http, les autres dossiers sont des dossiers système du serveur


WoltLab.net, support, traduction et aide pour Burning Board

23

Monday, March 19th 2012, 8:09pm

Bonsoir ,

Désolé de relancer un sujet qui plus est , n'est pas le mien. Mais j'ai un peu le même soucis que l'auteur.

En effet mon soucis viens de fillezilla. Je transfere tous mes fichiers sur le serveur ( hébergeur : alwaysdata )

Puis quand je tape : monadresse.alwaysdata.net/install.php l'écran est tout blanc et rien ne se passe. j'ai essayé plein de combinaison d'adresses impossible.

Est je fais une erreur dans l'adresse? Y a t"il un répertoire par défaut que j'ai oublié de préciser.

Merci de l'attention que vous porterai à ma question


Amicalement thomas

24

Tuesday, March 20th 2012, 4:29am

as-tu bien mis les fichiers dans le dossier public_html si celui-ci existe ?


WoltLab.net, support, traduction et aide pour Burning Board

25

Tuesday, March 20th 2012, 5:37pm

Ce problème est reglé ;)

Par contre j'ai un problème avec la BDD...

Voilà le message affiché lors de l'installation:

Une erreur s’est produite lors de la tentative de connexion à votre base de données :
Connecting to MySQL server 'ftp.alwaysdata.com' failed.
Access denied for user 'mimop.ikariam'@'http7.alwaysdata.com' (using password: YES)

Vous pouvez obtenir des informations complémentaires dans la WoltLab Error Reference :
http://www.woltlab.com/help/?code=1045


J'ai plusieurs case à remplir :

Nom d'hote : je mets le nom de l'hebergeur ou le nom de ma base de donnée ou autre

identifiant : Je mets l'identifiant utilisé sur fillezilla ou l'utilisateur que j'ai crée sur le panneau admin de always data

Mot de passe : Mot de passe de fillezilla ou mot de passe de l'utilisateur que j'ai crée sur le panneau admin de always data

Nom BDD : Nom de la base de donnée que j'ai crée ???

numéro d'installation : 1 par défaut ???


Répondez moi vite svp

This post has been edited 7 times, last edit by "thomas32" (Mar 20th 2012, 6:39pm)


26

Tuesday, March 20th 2012, 6:59pm

visiblement, tu n'as pas mis la bonne adresse pour le MySQL, ça ne peut pas être ftp, qui est juste dédié au protocole ftp.

Essaye plutôt "localhost" comme adresse de base de données, qui sert lorsque MySQL est installé sur le même serveur.

Et attention, ne pas confondre ses identifiant FTP, et ceux de sa base de données, qui ne sont pas obligatoirement les même.

nom d'hôte: localhost (probablement)

identifiant: nom d'utilisateur MySQL

Mot de passe : Mot de passe MySQL

base de données : nom de la base de données que tu as créée dans ton panel

Numéro d'installation il vaut mieux laisser 1, ce paramètre sert lorsque l'on veut installer plusieurs forums dans la même base de données


WoltLab.net, support, traduction et aide pour Burning Board

27

Tuesday, March 20th 2012, 7:04pm

C'est bon j'ai réussi :) l'adresse c'était mysql.alwaysdata ou qqch comme ça :)

par contre l'installation est finie mais quand je clique sur administration ca me marque une page d'érreur :

Fatal error: PHP warning in file /home/mimop.ikariam/www/wcf/lib/system/event/EventHandler.class.php (73): get_class() expects parameter 1 to be object, string given

28

Wednesday, March 21st 2012, 4:55am

Il est normalement possible de contourner cette erreur en ajoutant une ligne dans le fichier index.php, juste après le début

il faut ajouter :

PHP Source code

1
error_reporting(null);


juste après

PHP Source code

1
<?php


ce qui doit donner :

PHP Source code

1
2
3
4
5
6
7
8
9
10
11
12
<?php
error_reporting(null);
/**
 * @author    Marcel Werk
 * @copyright    2001-2009 WoltLab GmbH
 * @license    GNU Lesser General Public License <http://opensource.org/licenses/lgpl-license.php>
 * @package    com.woltlab.wcf
 * @category     Community Framework
 */
require_once('./global.php');
RequestHandler::handle(array(WCF_DIR 'lib/acp/'));
?>


Après ça, il faut impérativement faire la mise à jour, car je pense que le problème vient du faite que votre version de Burning Board n'est pas à jour (et ne supporte donc probablement pas PHP 5.3)

C'est Burning Board 3 ou Burning Board Lite 2 ?


WoltLab.net, support, traduction et aide pour Burning Board

Similar threads