Vous n’êtes pas connecté.

1

dimanche 30 août 2009, 14:25

Système de sécurité basique (SecuritySystem basic)

Auteur : earlyhost
Traducteur : Jordan Coutout
Version : 4.0.2 PL 1
Téléchargement : community.woltlab.com : Cette version inclue la version française.




Utilisation
Le SecuritySystem protège le WoltLab Community Framework et ses applications des attaques des Script Kiddies ou des Hackers.

Contenu
- Bloqueur de script ;
- Protection contre les attaques de flood ;
- Liste noire ;
- Identifiants de connexion supplémentaires pour l'ACP ;
- Service de mise à jour automatique intégré ;
- Listes détaillées des transferts de données et attaques ;
- Documentation en allemand.

This post has been edited 2 times, last edit by "Jordan Coutout" (4 septembre 2009, 10:29)


2

vendredi 4 septembre 2009, 10:36

Attention, mise à jour du fichier de langue : des erreurs de syntaxe se sont glissées dans le fichier de langue de la traduction, pouvant entraîner de graves problèmes lors de l'utilisation de votre forum (Fatal error). Ces erreurs ont été corrigées au plus vite et le paquet est à présent au point. Nos excuses pour cet inconvénient :)