You are not logged in.

1

Tuesday, December 15th 2009, 11:13pm

probléme d'update

bonjour je n'arrive pas a faire une mise a jour il me sort cette erreur,

Quoted


wcf.acp.packageUpdate.excludedPackages
  • wcf.acp.packageUpdate.excludedPackages.existingPackageExcludesNewPackage


Les mises à jour et installations de paquets suivant vont être appliquées :
  • WoltLab Community Framework 1.0.11 pl 3 est mis à jour vers la version 1.1.1 pl 2
  • Image Utilities 1.0.4 pl 1 est mis à jour vers la version 1.1.0
  • Header Menu System 1.0.3 est mis à jour vers la version 1.1.1
  • Style System 1.0.10 pl 1 est mis à jour vers la version 1.1.0
  • Page System 1.0.5 est mis à jour vers la version 1.1.0
  • Help System 1.0.5 est mis à jour vers la version 1.1.1
  • Message Utilities 1.0.4 est mis à jour vers la version 1.1.0
  • Attachment Support 1.0.7 pl 2 est mis à jour vers la version 1.1.1
  • Installation de Attachments Management 1.0.1
  • Installation de Image Viewer 1.0.1
  • BBCode & Smiley Support 1.0.7 pl 1 est mis à jour vers la version 1.1.0
  • BBCode Administration 1.0.4 est mis à jour vers la version 1.1.0
  • Installation de Help Administration 1.0.0
  • Smiley Administration 1.0.4 est mis à jour vers la version 1.1.0
  • Language Administration 1.0.4 est mis à jour vers la version 1.1.0
  • Installation de Page Menu Administration 1.0.0
  • Style Administration 1.0.8 est mis à jour vers la version 1.1.0
  • Template Administration 1.0.4 est mis à jour vers la version 1.1.0
  • Database Dumper 1.0.4 pl 1 est mis à jour vers la version 1.1.0
  • Installation de Statistics 1.0.1
  • Cronjob Support 1.0.8 est mis à jour vers la version 1.1.1
  • Captcha Support 1.0.3 est mis à jour vers la version 1.1.0
  • WYSIWYG Editor 1.0.10 pl 1 est mis à jour vers la version 1.1.1
  • User Profile System 1.0.10 est mis à jour vers la version 1.1.1
  • User Profile Page 1.0.10 pl 1 est mis à jour vers la version 1.1.1 pl 1
  • Avatar Administration 1.0.3 est mis à jour vers la version 1.1.0
  • User Option Administration 1.0.5 est mis à jour vers la version 1.1.1
  • User Rank Administration 1.0.2 est mis à jour vers la version 1.1.0
  • Censorship System 1.0.3 est mis à jour vers la version 1.1.0
  • Poll System 1.0.3 est mis à jour vers la version 1.1.0
  • Message Form Utilities 1.0.8 est mis à jour vers la version 1.1.1
  • Signature Form Utilities 1.0.5 est mis à jour vers la version 1.1.0
  • Installation de Multi Quote Support 1.0.1
  • Installation de Message Sidebar 1.0.0
  • Private Message System 1.0.9 pl 1 est mis à jour vers la version 1.1.1
  • Message Search System 1.0.7 pl 1 est mis à jour vers la version 1.1.0
  • Installation de Tagging System 1.0.0
  • Installation de Message Tagging System 1.0.0
  • Instant Messenger Support 1.0.2 est mis à jour vers la version 1.1.1
  • Moderated User Group Support 1.0.5 pl 1 est mis à jour vers la version 1.1.1
  • Team Members List 1.0.3 est mis à jour vers la version 1.1.0
  • Users Online List 1.0.5 est mis à jour vers la version 1.1.0
  • Installation de User Attachments Overview 1.0.0
  • Installation de User Infraction System 1.0.1
  • Installation de Security-Extension for User Login 1.0.0
  • WoltLab Burning Board 3.0.9 est mis à jour vers la version 3.1.1 pl 1



Version de Burning Board® 3.0.9 (Sunrise)

version de la mise a jour : 3.1.1


merci

2

Thursday, December 17th 2009, 12:48pm

Bonjour,

L'erreur que vous rencontrez est due à l'incompatibilité d'un ou plusieurs paquets installés sur votre forum avec la nouvelle version de Burning Board. Il vous est donc recommandé de désinstaller au préalable vos différents modules, de procéder à la mise à jour du logiciel forum, puis de réinstaller les modules un par un pour déterminer le(s)quel(s) est(sont) incompatible(s).

En espérant avoir répondu à votre question,
Bonne journée,

Cordialement,