You are not logged in.

1

Thursday, July 15th 2010, 5:14pm

Modération d'un Burning 3.1.2

Bonjour,

Je viens de créer mon forum Burning Board 3.1.2, j'ai déjà modéré auparavant un forum de ce type mais pas de la même version, pour modérer il suffisait de cocher un sujet et ensuite une série d'options(liste avec plusieurs choix) apparaissait, donc très facile à modérer pour tout faire...

Sauf qu'avec cette nouvelle version, j'ai beau coché tout ce qu'il y a... Je ne vois pas du tout comment modérer? (Je suis obligé d'écrire un message pour fermer un sujet, obligé d'utiliser un module pour déplacer mes sujets dans d'autres forums,...) ce qui n'est pas du tout agréable... Je conçois tout à fait que déjà avoir du mal à comprendre comment modérer... Ca commence mal... x)

Je précise, je suis connecté en tant qu'administrateur (j'ai donc un onglet Administration + Modération en haut de ma page), je suis affiché en modérateurs dans les forums et j'ai mis "Controle total" avec Autoriser partout... J'ai traduit certaines variables moi-même également (peut-être que ça vient d'une traduction trop longue?)

Donc si quelqu'un pouvait prendre quelques secondes pour m'expliquer la technique, je serais très reconnaissant :thumbup:

Cordialement,

Grosbras

This post has been edited 2 times, last edit by "Grosbras" (Jul 15th 2010, 5:25pm)


Guiwald

Administrator

Posts: 188

Location: Dublin

  • Send private message

2

Monday, July 19th 2010, 7:45am

Bonjour,
Pour fermer un sujet que vous êtes en train de lire, il suffit de cliquer sur la feuille et le crayon en haut du sujet, puis cliquer sur "fermer".
Pour déplacer un ou plusieurs sujets, il suffit de les sélectionner (cocher) dans la liste des sujets, de vous rendre dans le nouveau forum, et dans la liste déroulante se trouvant en bas de cliquer sur "déplacer ici".

En fait cela fonctionne comme sous la version 3.0 de WBB :)

Si vous n’arrivez pas à effectuer ces actions, c’est qu’il y a un autre problème ailleurs.

3

Thursday, July 22nd 2010, 12:29am

J'ai toujours le même soucis, je ne peux pas modérer mon forum car aucun menu déroulant ou quelque chose du genre ne s'affiche. (Je pouvais effectivement modérer mon forum de cette manière avec les versions précédentes).

Est-ce que ça peut venir de la traduction des variables en français ? Ou dois-je chercher le problème ailleurs?

4

Monday, July 26th 2010, 9:39pm

Oui ça vient de tes variables, j'ai eu le même soucis auparavant ;)

PS: tu peux envoyer le lien de ton forum stp ?