You are not logged in.

Dear visitor, welcome to Communauté francophone WoltLab Burning Board. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, March 23rd 2010, 7:18pm

Probleme installation urgent /!\

Bonjour à tous,
j'ai décidé de passer d'un serveur payant à mon propre serveur.Or l'installation s'effectue mal.Dès entrée de jeu, je n'ai pas le choix de la langue d'installation en français, alors que sur l'autre hébergeur si.D'atres part, j'ai une erreur à l'extraction (a 12%).Bref, quelque chose cloche, il doit manquer un truc mais quoi je ne sais pas.Pouvez vous m'aider? avez vous eu un cas simmilaire?

Cdt
Lifaen

2

Wednesday, March 24th 2010, 1:02am

tu entends quoi par "d'un serveur payant à mon propre serveur" ? un servuer est toujours payant et ne nous appartient jamais ^^ (a moins que tu loue un rak, ce dont je doute)

sinon pour la langue, vérifie que tu choisisses bien un encodage UTF 8 et non ISO, car plusieurs langue ne sont pas accessible en ISO (tu as une option au moment du choix de la langue si je me rappel bien)

sinon pour l'installation je vois pas trop, tu as une erreur spécifique qui s'affiche, si oui poste la ici pour se faire une idée :)


WoltLab.net, support, traduction et aide pour Burning Board

Guiwald

Administrator

Posts: 188

Location: Dublin

  • Send private message

3

Monday, March 29th 2010, 11:00am

Est-ce que php5 est bien installé sur ton serveur ?