You are not logged in.

Dear visitor, welcome to Communauté francophone WoltLab Burning Board. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, April 17th 2011, 10:30pm

Page Web avec Style

Bonjour/Bonsoir,

Je voudrais savoir si c'est possible de créer une page web sur le forum qui prend en compte le style du forum ? A l'aide d'un plugin ou autre... ?

Cordialement

2

Sunday, April 17th 2011, 11:16pm

Il y a un module en développement pour WCF 1.1 (donc il fonctionnera peut être sous wBBLite, à tester), qui bien sûr est en anglais

il est encore en RC (release candidate), mais je ne peux pas t'en dire plus je ne l'ai pas testé

tu le trouvera ici :

http://www.wbb3addons.de/forum/fb/index.…try&entryID=113

(nécessite certainement une inscription)

;)


WoltLab.net, support, traduction et aide pour Burning Board

3

Monday, April 18th 2011, 12:01am

Merci bien ;)

Il est compatible mais je ne comprends pas très bien là ^^

J'ai tout en wcf.acp.custompage.parent, wcf.acp.custompage.wrapper...
Une petite image pour mieux te faire comprendre:

De plus je ne peux pas rentrer de texte...
Cordialement

This post has been edited 1 times, last edit by "xgraft" (Apr 18th 2011, 12:06am)


4

Monday, April 18th 2011, 3:55pm

bah comme dit il est en anglais, donc pas de langue FR incluse, d'où les variables à la place des phrases

mets toi en anglais le temps de faire ce que tu souhaites ;) ou traduit le via le gestionnaire de langue


WoltLab.net, support, traduction et aide pour Burning Board

5

Monday, April 18th 2011, 4:01pm

Ok merci mais où puis-je trouver le fichier de langue anglais ? :|

6

Monday, April 18th 2011, 5:57pm

bah il est dans l'archive, la langue doit s'installer par défaut logiquement


WoltLab.net, support, traduction et aide pour Burning Board

7

Monday, April 18th 2011, 8:23pm

Il y a un peu un mélange de Français et d'anglais mais dans langue, elle s'appelle Français.

8

Tuesday, April 19th 2011, 10:53pm

Vive les traduction :)

9

Tuesday, April 19th 2011, 11:38pm

Sinon vous n'avez pas une idée ^^
Parce que dans la zone où je dois taper le texte, il n'y a rien :|

10

Wednesday, April 20th 2011, 1:33pm

En faite c'est normal, tu es en langue FR, alors que le paquet n'est compatible qu'avec la langue Allemande et Anglaise (du faite des fichiers langues de ckeditor qui ne sont pas basés sur la langue de wBB)

J'ai fait la traduction / test vite fait ça devrait normalement être bon :

  • Fix des archives sans extension pour les paquets optionnels
  • Ajout de la langue FR (site officiel) pour ckeditor
  • traduction en langue FR
PS: installe les deux paquets optionnels (inclus) de wrapper, ça t'évitera des problèmes ;)

http://www.mediafire.com/?hmlc6abjkgxxaa8


WoltLab.net, support, traduction et aide pour Burning Board

11

Wednesday, April 20th 2011, 3:21pm

Merci beaucoup mais j'ai toujours le même problème :/

Dans page parent, le clique sur le menu déroulant, je n'ai aucun choix.
Et dans contenu, je ne peux pas écrire, voici une image:


Ce n'est pas un champ texte.

Cordialement
Aziard

12

Wednesday, April 20th 2011, 10:03pm

donc le problème vient de chez toi car chez moi tout fonctionne sans aucun problème

tu es sous quel version de Burning Board ?

PS : le menu déroulant de "Page parente" n'est accessible qu'une fois créé une première page, en effet tu ne peux pas assigner une page parente si aucune n'existe ^^

donc ça c'est normal


WoltLab.net, support, traduction et aide pour Burning Board

13

Thursday, April 21st 2011, 5:01pm

j'ai la version 3.1.3.

14

Friday, April 22nd 2011, 5:53am

bah alors là je vois pas il est sensé être compatible :/

de plus chez moi, aucun problème particulier, tout s'affiche bien, je suis désolé mais je vois pas comment t'aider


WoltLab.net, support, traduction et aide pour Burning Board

15

Friday, April 22nd 2011, 6:08pm

Bonjour,

J'ai testé le plugin sur un forum vierge en 3.1.3 et là in fonctionne. Peut-être un autre plugin qui bloque l'accès à celui-ci ? ...

Ou peut-être une option lorsqu'on installe le forum, il y a MyBB, PHP... là, sur le forum vierge, je n'ai pas mit d'option

This post has been edited 1 times, last edit by "xgraft" (Apr 22nd 2011, 7:34pm)


16

Monday, April 25th 2011, 1:54pm

non a priori aucune option, va tjs voir dans la gestion de groupe, mais je pense que pour les administrateurs tout est permis par défaut.

Un autre mod peut être oui, essaye de réinstaller un à un sur le forum vierge les mods que tu as sur celui en production, peut être que tu trouvera un mod non compatible =)


WoltLab.net, support, traduction et aide pour Burning Board